summaryrefslogtreecommitdiffstats
path: root/tests/auto/CMakeLists.txt
diff options
context:
space:
mode:
authorEven Oscar Andersen <even.oscar.andersen@qt.io>2024-02-09 11:45:06 +0100
committerEven Oscar Andersen <even.oscar.andersen@qt.io>2024-03-16 10:35:13 +0100
commit49329ae2272f488949653f5e06b3f2d82e924261 (patch)
tree2fbd769d9ba73e125a4503c80ce1708511529aa3 /tests/auto/CMakeLists.txt
parentb72158daf502e1f7f0d8c585df6923b4d958cb94 (diff)
wasm: Add corelib/io/largefile
The test does not run just like that it is necessary to: set maxSizeBits to 28 mapOffsetOverflow: Settings copied from Linux Change-Id: Idc276a7e2d777a9a6ad0c0e90d729fb4646a38b6 Reviewed-by: Piotr Wierciński <piotr.wiercinski@qt.io> Reviewed-by: Qt CI Bot <qt_ci_bot@qt-project.org> Reviewed-by: Morten Johan Sørvig <morten.sorvig@qt.io>
Diffstat (limited to 'tests/auto/CMakeLists.txt')
-rw-r--r--tests/auto/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/auto/CMakeLists.txt b/tests/auto/CMakeLists.txt
index 73b249d5d1..9a590cf93c 100644
--- a/tests/auto/CMakeLists.txt
+++ b/tests/auto/CMakeLists.txt
@@ -57,6 +57,7 @@ if(QT_BUILD_MINIMAL_ANDROID_MULTI_ABI_TESTS)
endif()
if(WASM)
+ add_subdirectory(corelib/io/largefile)
add_subdirectory(corelib/io/qdataurl)
add_subdirectory(corelib/io/qbuffer)
add_subdirectory(corelib/io/qabstractfileengine)