summaryrefslogtreecommitdiffstats
path: root/tests/auto/CMakeLists.txt
diff options
context:
space:
mode:
authorMikolaj Boc <mikolaj.boc@qt.io>2023-08-01 09:40:19 +0200
committerMikolaj Boc <mikolaj.boc@qt.io>2023-09-12 16:13:59 +0200
commit647aca1e7cb555383d2233bdd14f491fdd3f659b (patch)
tree928fc3f27918b1ef80432f8609ee01eb77573d47 /tests/auto/CMakeLists.txt
parent0efea8020c1d221635aaa0a71529edb392cfe3cc (diff)
Enable qsettings tests on WASM
Task-number: QTBUG-115509 Change-Id: Ib33cfdf09c821e99f229ecfd0e7761b17fb4b672 Reviewed-by: Qt CI Bot <qt_ci_bot@qt-project.org> Reviewed-by: MikoĊ‚aj Boc <Mikolaj.Boc@qt.io>
Diffstat (limited to 'tests/auto/CMakeLists.txt')
-rw-r--r--tests/auto/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/auto/CMakeLists.txt b/tests/auto/CMakeLists.txt
index 0aee639c3e..2f511372a4 100644
--- a/tests/auto/CMakeLists.txt
+++ b/tests/auto/CMakeLists.txt
@@ -57,6 +57,7 @@ if(QT_BUILD_MINIMAL_ANDROID_MULTI_ABI_TESTS)
endif()
if(WASM)
+ add_subdirectory(corelib/io/qsettings)
add_subdirectory(corelib/serialization)
add_subdirectory(corelib/text)
add_subdirectory(wasm)