summaryrefslogtreecommitdiffstats
path: root/tests/auto/CMakeLists.txt
diff options
context:
space:
mode:
authorMorten Sørvig <morten.sorvig@qt.io>2024-04-12 10:25:49 +0200
committerMorten Sørvig <morten.sorvig@qt.io>2024-04-15 19:28:47 +0200
commit8ba043cbaf38f9cddaa9d557c503ef4e3f5cbac3 (patch)
tree891153501d05e66951d8f51e3534b3bcbd07b058 /tests/auto/CMakeLists.txt
parent9fd895e3c1c0472a2b43c7935a9c3ae168ab7080 (diff)
wasm: move wasm tests to own subdirectories
Match the standard one-test-per-directory setup. Change-Id: I0e29e3c5626ef5f739b1680d53a2a74f0c77f9be Reviewed-by: Piotr Wierciński <piotr.wiercinski@qt.io> Reviewed-by: Jøger Hansegård <joger.hansegard@qt.io>
Diffstat (limited to 'tests/auto/CMakeLists.txt')
-rw-r--r--tests/auto/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/auto/CMakeLists.txt b/tests/auto/CMakeLists.txt
index 74e7b2c5dd..bd2cbcd72b 100644
--- a/tests/auto/CMakeLists.txt
+++ b/tests/auto/CMakeLists.txt
@@ -71,6 +71,10 @@ if(WASM)
return()
endif()
+if(WASM)
+ add_subdirectory(wasm)
+endif()
+
add_subdirectory(testlib)
if(NOT CMAKE_CROSSCOMPILING AND QT_FEATURE_process)
add_subdirectory(tools)