summaryrefslogtreecommitdiffstats
path: root/tests/auto/CMakeLists.txt
diff options
context:
space:
mode:
authorEven Oscar Andersen <even.oscar.andersen@qt.io>2024-02-07 13:27:39 +0100
committerEven Oscar Andersen <even.oscar.andersen@qt.io>2024-02-19 17:03:11 +0000
commitd311af49636a7f976b804bc92b1431d8d96ebc61 (patch)
treeea175c1daa0f264e079b763e4569946a2ec8ab79 /tests/auto/CMakeLists.txt
parent14a9a593a2a60ccedad92ef7fbeb6fb0501ac835 (diff)
wasm: Add missing test io/qtbuffer
Change-Id: I9b656c92c57c9206e8e01eff38a26cd72ef5c511 Reviewed-by: Morten Johan Sørvig <morten.sorvig@qt.io>
Diffstat (limited to 'tests/auto/CMakeLists.txt')
-rw-r--r--tests/auto/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/auto/CMakeLists.txt b/tests/auto/CMakeLists.txt
index c9f31e8109..e714c5c8c2 100644
--- a/tests/auto/CMakeLists.txt
+++ b/tests/auto/CMakeLists.txt
@@ -58,6 +58,7 @@ endif()
if(WASM)
add_subdirectory(corelib/io/qdataurl)
+ add_subdirectory(corelib/io/qbuffer)
add_subdirectory(corelib/io/qsettings)
add_subdirectory(corelib/serialization)
add_subdirectory(corelib/text)