summaryrefslogtreecommitdiffstats
path: root/tests/auto/cmake/CMakeLists.txt
diff options
context:
space:
mode:
authorStephen Kelly <stephen.kelly@kdab.com>2012-07-20 14:56:40 +0200
committerQt by Nokia <qt-info@nokia.com>2012-07-23 07:02:37 +0200
commit01d69e37f4866009b8458fc9d3ce39d1b9b442a9 (patch)
tree0f6d02f13ba0763a93f28d61afaeb9eb11590751 /tests/auto/cmake/CMakeLists.txt
parent450d9ce4ba4a755bef66bc029d2ee2a2ae149814 (diff)
Exclude the delayed resource file test on Windows.
The feature does not work there. Change-Id: I4c19577d3882b5ea01d20f4a67a512c1e6bc803e Reviewed-by: Rohan McGovern <rohan.mcgovern@nokia.com>
Diffstat (limited to 'tests/auto/cmake/CMakeLists.txt')
-rw-r--r--tests/auto/cmake/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/tests/auto/cmake/CMakeLists.txt b/tests/auto/cmake/CMakeLists.txt
index 54f0322f03..55db94db52 100644
--- a/tests/auto/cmake/CMakeLists.txt
+++ b/tests/auto/cmake/CMakeLists.txt
@@ -67,6 +67,10 @@ if (Qt5DBus_FOUND AND NOT APPLE)
expect_pass(test_dbus_module)
endif()
expect_pass(test_multiple_find_package)
-expect_pass(test_add_resources_delayed_file)
+if (NOT WIN32)
+ # Currently broken on windows. Reported upstream:
+ # http://public.kitware.com/Bug/view.php?id=13392
+ expect_pass(test_add_resources_delayed_file)
+endif()
expect_pass(test_private_includes)
expect_pass(test_modules)