summaryrefslogtreecommitdiffstats
path: root/tests/auto/cmake/CMakeLists.txt
diff options
context:
space:
mode:
authorStephen Kelly <stephen.kelly@kdab.com>2013-03-11 16:04:13 +0100
committerThe Qt Project <gerrit-noreply@qt-project.org>2013-03-14 16:38:57 +0100
commit0ec541c9ad7c402a922cb31f701808ee218917cf (patch)
tree0a2b81a74ed60086ce0000886ed507811fcccb16 /tests/auto/cmake/CMakeLists.txt
parent8d83911542f87d02207093bd8c121613e8643e2f (diff)
Test the OpenGLExtensions cmake module.
Change-Id: I3cc71e035fd1c34e05ecb470f897a72a39f42ca4 Reviewed-by: Sean Harmer <sean.harmer@kdab.com>
Diffstat (limited to 'tests/auto/cmake/CMakeLists.txt')
-rw-r--r--tests/auto/cmake/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/auto/cmake/CMakeLists.txt b/tests/auto/cmake/CMakeLists.txt
index 677e6a6330..f9291a7eb3 100644
--- a/tests/auto/cmake/CMakeLists.txt
+++ b/tests/auto/cmake/CMakeLists.txt
@@ -113,3 +113,4 @@ test_module_includes(
${qt_module_includes}
)
expect_pass(test_concurrent_module)
+expect_pass(test_openglextensions_module)