summaryrefslogtreecommitdiffstats
path: root/tests/auto/cmake/CMakeLists.txt
diff options
context:
space:
mode:
authorKai Koehne <kai.koehne@qt.io>2020-03-24 16:08:19 +0100
committerKai Koehne <kai.koehne@qt.io>2020-03-25 08:39:43 +0100
commitde67bca44e91616733fb0434100d7cb46ae1d579 (patch)
tree77e86128fdd78c6de941d7d0b706ed2bd582b000 /tests/auto/cmake/CMakeLists.txt
parent5e213a41ce487ae306135993f8e136032decf7de (diff)
Remove qt6_use_modules
qt5_use_modules has been deprecated in 2013 (commit d9ea4bb144153) and removed for the first time in 2018, but then brought back - see discussion in https://lists.qt-project.org/pipermail/development/2018-June/032837.html . Anyhow, I think we can finally put it to a rest in Qt 6. Change-Id: I770f7e93406ad68535d1d90e4a3bacfb920e2d5a Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'tests/auto/cmake/CMakeLists.txt')
-rw-r--r--tests/auto/cmake/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/tests/auto/cmake/CMakeLists.txt b/tests/auto/cmake/CMakeLists.txt
index ed900f7805..7717b0136e 100644
--- a/tests/auto/cmake/CMakeLists.txt
+++ b/tests/auto/cmake/CMakeLists.txt
@@ -47,7 +47,6 @@ find_package(Qt5Core REQUIRED)
include("${_Qt5CTestMacros}")
-expect_pass(test_use_modules_function)
expect_pass(test_umbrella_config)
expect_pass(test_wrap_cpp_and_resources)
if (NOT NO_WIDGETS)