summaryrefslogtreecommitdiffstats
path: root/tests/auto/cmake/pass1/CMakeLists.txt
diff options
context:
space:
mode:
authorStephen Kelly <stephen.kelly@kdab.com>2012-04-27 16:17:22 +0200
committerQt by Nokia <qt-info@nokia.com>2012-05-03 16:11:58 +0200
commitb4dabb9e50ce26469b0b7d71e168463abf727334 (patch)
tree65784b98854163ae1b630c3b7c6cd97a533abee1 /tests/auto/cmake/pass1/CMakeLists.txt
parent4d4975c3d0a2534a4023239d37ca4d93a8869e66 (diff)
Revert "Don't use the pri depends line for link dependencies."
This reverts commit df43b9a06a73759ba74f23d9c3e91bd0347d1026. Using the same depends information as QMake provides adds a lot of convenience for users, and is mostly 'correct' from a CMake point of view anyway. Change-Id: I8f2a2f74a687c25a0dedcc491ef72ddb5b136090 Reviewed-by: Alexander Neundorf <neundorf@kde.org> Reviewed-by: Clinton Stimpson <clinton@elemtech.com> Reviewed-by: Stephen Kelly <stephen.kelly@kdab.com>
Diffstat (limited to 'tests/auto/cmake/pass1/CMakeLists.txt')
-rw-r--r--tests/auto/cmake/pass1/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/tests/auto/cmake/pass1/CMakeLists.txt b/tests/auto/cmake/pass1/CMakeLists.txt
index 970ca33078..cbe3afc7c4 100644
--- a/tests/auto/cmake/pass1/CMakeLists.txt
+++ b/tests/auto/cmake/pass1/CMakeLists.txt
@@ -43,9 +43,6 @@ endmacro()
add_executable(two two.cpp)
add_executable(three three.cpp)
-qt5_use_package(two Core)
qt5_use_package(two Test)
qt5_use_package(three Widgets)
-qt5_use_package(three Gui)
-qt5_use_package(three Core)
qt5_use_package(three Test)