summaryrefslogtreecommitdiffstats
path: root/tests/auto/cmake/test_add_big_resource/CMakeLists.txt
diff options
context:
space:
mode:
authorLiang Qi <liang.qi@qt.io>2019-05-20 11:37:27 +0200
committerLiang Qi <liang.qi@qt.io>2019-05-20 12:49:37 +0200
commit7029ecade96876d08af7d576e0b81417502acbaa (patch)
tree9b70980a119b9ecc9a8e69cd777d5c79a219319d /tests/auto/cmake/test_add_big_resource/CMakeLists.txt
parent68866b1a7bcade79e425f609fc1680203b89112e (diff)
cmake: correct version dependency for qt5_add_big_resources
qt5_add_big_resources is only available if using CMake 3.9 and later. This amends cdccd0222bbed1954d5d7fe0da9d2308c202f3b1. Task-number: QTBUG-55680 Task-number: QTBUG-75806 Change-Id: Ibba7af6ee7edfb226368937d543b7ec5cc93eb16 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io> Reviewed-by: Kai Koehne <kai.koehne@qt.io>
Diffstat (limited to 'tests/auto/cmake/test_add_big_resource/CMakeLists.txt')
-rw-r--r--tests/auto/cmake/test_add_big_resource/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/cmake/test_add_big_resource/CMakeLists.txt b/tests/auto/cmake/test_add_big_resource/CMakeLists.txt
index f928b11278..45ed2c79d5 100644
--- a/tests/auto/cmake/test_add_big_resource/CMakeLists.txt
+++ b/tests/auto/cmake/test_add_big_resource/CMakeLists.txt
@@ -1,5 +1,5 @@
-cmake_minimum_required(VERSION 2.8)
+cmake_minimum_required(VERSION 3.9)
project(test_add_big_resource)