summaryrefslogtreecommitdiffstats
path: root/tests/auto/cmake/test_interface/CMakeLists.txt
diff options
context:
space:
mode:
authorSimon Hausmann <simon.hausmann@theqtcompany.com>2015-05-27 16:17:19 +0200
committerJani Heikkinen <jani.heikkinen@theqtcompany.com>2015-05-28 04:39:44 +0000
commit6255859ebf19b38c864cd6dbaf2878e0116535a4 (patch)
tree57e85fe7716788674bbf1808413d57e3fc53156f /tests/auto/cmake/test_interface/CMakeLists.txt
parent8829ce67d8d0eac90e9fd6fde088b41f157177a5 (diff)
Fix cmake auto tests failing with cmake 2.8.11
After commit 3eca75de67b3fd2c890715b30c7899cebc096fe9 the use of <Module>_EXECUTABLE_COMPILE_FLAGS becomes mandatory for 2.8.11 or older. Therefore use it in test_use_modules - that's supposed to work with all cmake versions it seems - and bump test_interface to require 2.8.12. Change-Id: I7cfb6c6f1e8a97be916d372b9d9148490926693c Reviewed-by: Lisandro Damián Nicanor Pérez Meyer <perezmeyer@gmail.com> Reviewed-by: Stephen Kelly <steveire@gmail.com>
Diffstat (limited to 'tests/auto/cmake/test_interface/CMakeLists.txt')
-rw-r--r--tests/auto/cmake/test_interface/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/cmake/test_interface/CMakeLists.txt b/tests/auto/cmake/test_interface/CMakeLists.txt
index a8af92da63..bd3217a497 100644
--- a/tests/auto/cmake/test_interface/CMakeLists.txt
+++ b/tests/auto/cmake/test_interface/CMakeLists.txt
@@ -1,5 +1,5 @@
-cmake_minimum_required(VERSION 2.8.11)
+cmake_minimum_required(VERSION 2.8.12)
project(test_interface)