summaryrefslogtreecommitdiffstats
path: root/tests/auto/concurrent/qtconcurrentfilter/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-08-15 13:09:55 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-08-15 16:53:19 +0200
commitc7ec7cd2a1ae9bec31113fae1f1e549b2bf98e0b (patch)
treefc81fba4e7815ea061da277cf3bcf3102866932f /tests/auto/concurrent/qtconcurrentfilter/CMakeLists.txt
parent7947032e2d1d68b2c0f79874db7adcf560851f29 (diff)
parent6132260da394a9627947f0fe6a279c20863b6ad2 (diff)
Merge branch 'wip/qt6' into wip/cmake
Diffstat (limited to 'tests/auto/concurrent/qtconcurrentfilter/CMakeLists.txt')
-rw-r--r--tests/auto/concurrent/qtconcurrentfilter/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/auto/concurrent/qtconcurrentfilter/CMakeLists.txt b/tests/auto/concurrent/qtconcurrentfilter/CMakeLists.txt
index e4e6884728..df8d278ee0 100644
--- a/tests/auto/concurrent/qtconcurrentfilter/CMakeLists.txt
+++ b/tests/auto/concurrent/qtconcurrentfilter/CMakeLists.txt
@@ -5,10 +5,12 @@
#####################################################################
add_qt_test(tst_qtconcurrentfilter
+ GUI
SOURCES
tst_qtconcurrentfilter.cpp
DEFINES
+ # -QT_NO_LINKED_LIST # special case remove until figured out how to deal with this
QT_STRICT_ITERATORS
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::Concurrent
)