summaryrefslogtreecommitdiffstats
path: root/tests/auto/concurrent/qtconcurrentiteratekernel/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-11-12 18:00:39 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-11-13 10:07:59 +0000
commit0650bafa59d280e20f3025859b558962aee95257 (patch)
tree8b2197f1f77d05780b48dda9dbb202084e257c28 /tests/auto/concurrent/qtconcurrentiteratekernel/CMakeLists.txt
parent0d62567f0b9526490b489a65665f2daa20fa0883 (diff)
Regenerate tests/auto/concurrent
Change-Id: I6a291f7dd70f78c5cafb6d96a1c0d57ed7223c8b Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'tests/auto/concurrent/qtconcurrentiteratekernel/CMakeLists.txt')
-rw-r--r--tests/auto/concurrent/qtconcurrentiteratekernel/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/concurrent/qtconcurrentiteratekernel/CMakeLists.txt b/tests/auto/concurrent/qtconcurrentiteratekernel/CMakeLists.txt
index ae3e950af8..af44d66642 100644
--- a/tests/auto/concurrent/qtconcurrentiteratekernel/CMakeLists.txt
+++ b/tests/auto/concurrent/qtconcurrentiteratekernel/CMakeLists.txt
@@ -7,6 +7,6 @@
add_qt_test(tst_qtconcurrentiteratekernel
SOURCES
tst_qtconcurrentiteratekernel.cpp
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::Concurrent
)