summaryrefslogtreecommitdiffstats
path: root/tests/auto/concurrent/qtconcurrentiteratekernel/CMakeLists.txt
diff options
context:
space:
mode:
authorTobias Hunger <tobias.hunger@qt.io>2018-10-30 14:25:57 +0100
committerTobias Hunger <tobias.hunger@qt.io>2018-11-01 11:50:17 +0000
commit465da04bcbddffdb4f66d74d5f40907fa23d3e29 (patch)
tree48d287b3fa6dd67bdd02186d59aa5d546701942f /tests/auto/concurrent/qtconcurrentiteratekernel/CMakeLists.txt
parentf43667a6a11e6766d72a7a2432b683fb3aae6284 (diff)
Build and test QtConcurrent
Change-Id: I2d4b64d3e9b2cb22c67ce462155e73b5d600fb32 Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'tests/auto/concurrent/qtconcurrentiteratekernel/CMakeLists.txt')
-rw-r--r--tests/auto/concurrent/qtconcurrentiteratekernel/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/tests/auto/concurrent/qtconcurrentiteratekernel/CMakeLists.txt b/tests/auto/concurrent/qtconcurrentiteratekernel/CMakeLists.txt
new file mode 100644
index 0000000000..ae3e950af8
--- /dev/null
+++ b/tests/auto/concurrent/qtconcurrentiteratekernel/CMakeLists.txt
@@ -0,0 +1,12 @@
+# Generated from qtconcurrentiteratekernel.pro.
+
+#####################################################################
+## tst_qtconcurrentiteratekernel Test:
+#####################################################################
+
+add_qt_test(tst_qtconcurrentiteratekernel
+ SOURCES
+ tst_qtconcurrentiteratekernel.cpp
+ LIBRARIES
+ Qt::Concurrent
+)