summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/animation/qpropertyanimation/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Buhr <andreas.buhr@qt.io>2020-12-14 14:30:29 +0100
committerAndreas Buhr <andreas.buhr@qt.io>2021-04-20 15:56:39 +0200
commit4dccdd3693d69fe7030e61ba9b7639c6fc76b97e (patch)
treea5a790856d9c0a9c0ce6eae966c59cfc9087eace /tests/auto/corelib/animation/qpropertyanimation/CMakeLists.txt
parent2136406b4cac2e6db4786170cfa9be5372e27da7 (diff)
Port QPropertyAnimation::propertyName to the new property system
Task-number: QTBUG-85520 Change-Id: Id439783672b17810a51f867bcb69ee6c3eb5a022 Reviewed-by: Fabian Kosmale <fabian.kosmale@qt.io> Reviewed-by: Sona Kurazyan <sona.kurazyan@qt.io>
Diffstat (limited to 'tests/auto/corelib/animation/qpropertyanimation/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/animation/qpropertyanimation/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/auto/corelib/animation/qpropertyanimation/CMakeLists.txt b/tests/auto/corelib/animation/qpropertyanimation/CMakeLists.txt
index 5233616115..89a4d0a8e1 100644
--- a/tests/auto/corelib/animation/qpropertyanimation/CMakeLists.txt
+++ b/tests/auto/corelib/animation/qpropertyanimation/CMakeLists.txt
@@ -11,4 +11,6 @@ qt_internal_add_test(tst_qpropertyanimation
Qt::CorePrivate
Qt::Gui
Qt::Widgets
+ LIBRARIES
+ Qt::TestPrivate
)