summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/animation/qpropertyanimation/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-07-07 18:34:17 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-07-09 09:38:39 +0200
commitdb397d11130639abae1b1438b0685db2c75db330 (patch)
treea97939cbefc3779e8a3e1ff339ad37f17806a8d7 /tests/auto/corelib/animation/qpropertyanimation/CMakeLists.txt
parente9a328bc0e56b429a370b13c8e0b4790916cebde (diff)
CMake: Regenerate subdir test projects
And generate a few more test projects that were missing. Change-Id: I5df51106549aa5ae09bc3c42360e14b143719547 Reviewed-by: Joerg Bornemann <joerg.bornemann@qt.io> Reviewed-by: Qt CI Bot <qt_ci_bot@qt-project.org>
Diffstat (limited to 'tests/auto/corelib/animation/qpropertyanimation/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/animation/qpropertyanimation/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/tests/auto/corelib/animation/qpropertyanimation/CMakeLists.txt b/tests/auto/corelib/animation/qpropertyanimation/CMakeLists.txt
new file mode 100644
index 0000000000..be27578dae
--- /dev/null
+++ b/tests/auto/corelib/animation/qpropertyanimation/CMakeLists.txt
@@ -0,0 +1,14 @@
+# Generated from qpropertyanimation.pro.
+
+#####################################################################
+## tst_qpropertyanimation Test:
+#####################################################################
+
+qt_add_test(tst_qpropertyanimation
+ SOURCES
+ tst_qpropertyanimation.cpp
+ PUBLIC_LIBRARIES
+ Qt::CorePrivate
+ Qt::Gui
+ Qt::Widgets
+)