summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qdebug/CMakeLists.txt
diff options
context:
space:
mode:
authorJędrzej Nowacki <jedrzej.nowacki@qt.io>2019-07-04 16:38:00 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-08-12 12:17:02 +0000
commitd87cd5cb2eb7330e7f2913c26c6e6f4c4bb77864 (patch)
treebb1991032c088a5ded3e0a19f97149de2decea14 /tests/auto/corelib/io/qdebug/CMakeLists.txt
parente614e837fafc927d64ef4d9b5866cbccd0b44281 (diff)
Regenerate CMakeLists for tests/corelib/io
Only qdir, qlockfile, qprocess and qresourceengine were manually disabled, otherwise all other builds fine on linux. Change-Id: I09fd0ffffb778057d6bf9c25cad1fcd73fb7e530 Reviewed-by: Qt CMake Build Bot Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'tests/auto/corelib/io/qdebug/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qdebug/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/tests/auto/corelib/io/qdebug/CMakeLists.txt b/tests/auto/corelib/io/qdebug/CMakeLists.txt
new file mode 100644
index 0000000000..f19d6bad45
--- /dev/null
+++ b/tests/auto/corelib/io/qdebug/CMakeLists.txt
@@ -0,0 +1,15 @@
+# Generated from qdebug.pro.
+
+#####################################################################
+## tst_qdebug Test:
+#####################################################################
+
+add_qt_test(tst_qdebug
+ SOURCES
+ tst_qdebug.cpp
+ PUBLIC_LIBRARIES
+ Qt::Concurrent
+)
+
+#### Keys ignored in scope 1:.:.:qdebug.pro:<TRUE>:
+# CONFIG = "testcase"