summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qfile/stdinprocess/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-08-12 13:55:40 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-08-15 10:57:01 +0000
commit7947032e2d1d68b2c0f79874db7adcf560851f29 (patch)
tree47e3c7283402cdedfb3124cbb1e929012e23fae3 /tests/auto/corelib/io/qfile/stdinprocess/CMakeLists.txt
parent4572ded8b32ea8883a0414f0cd65b9634feb5b5b (diff)
Regenerate coreliob/io tests
With a few special cases to make the tests pass. Biggest one is the qlockfile_test_helper. Also a few tests have some problems and have not been ported yet: qfileselector, qresourceengine, qprocess. Change-Id: I91a5210b13e7a0697774d909449a71f46af0a0ba Reviewed-by: Qt CMake Build Bot Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'tests/auto/corelib/io/qfile/stdinprocess/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qfile/stdinprocess/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/tests/auto/corelib/io/qfile/stdinprocess/CMakeLists.txt b/tests/auto/corelib/io/qfile/stdinprocess/CMakeLists.txt
index 508e16ecc4..9f12295c9d 100644
--- a/tests/auto/corelib/io/qfile/stdinprocess/CMakeLists.txt
+++ b/tests/auto/corelib/io/qfile/stdinprocess/CMakeLists.txt
@@ -1,11 +1,10 @@
# Generated from stdinprocess.pro.
#####################################################################
-## stdinprocess Binary:
+## stdinprocess_helper Binary:
#####################################################################
-add_qt_executable(stdinprocess
- GUI
+add_qt_test_helper(stdinprocess_helper
SOURCES
main.cpp
)