summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qfileselector/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-08-12 13:55:40 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-08-15 10:57:01 +0000
commit7947032e2d1d68b2c0f79874db7adcf560851f29 (patch)
tree47e3c7283402cdedfb3124cbb1e929012e23fae3 /tests/auto/corelib/io/qfileselector/CMakeLists.txt
parent4572ded8b32ea8883a0414f0cd65b9634feb5b5b (diff)
Regenerate coreliob/io tests
With a few special cases to make the tests pass. Biggest one is the qlockfile_test_helper. Also a few tests have some problems and have not been ported yet: qfileselector, qresourceengine, qprocess. Change-Id: I91a5210b13e7a0697774d909449a71f46af0a0ba Reviewed-by: Qt CMake Build Bot Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'tests/auto/corelib/io/qfileselector/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qfileselector/CMakeLists.txt66
1 files changed, 0 insertions, 66 deletions
diff --git a/tests/auto/corelib/io/qfileselector/CMakeLists.txt b/tests/auto/corelib/io/qfileselector/CMakeLists.txt
deleted file mode 100644
index d7f0b539b6..0000000000
--- a/tests/auto/corelib/io/qfileselector/CMakeLists.txt
+++ /dev/null
@@ -1,66 +0,0 @@
-# Generated from qfileselector.pro.
-
-#####################################################################
-## tst_qfileselectors Test:
-#####################################################################
-
-add_qt_test(tst_qfileselectors
- SOURCES
- tst_qfileselector.cpp
- LIBRARIES
- Qt::CorePrivate
-)
-
-# Resources:
-add_qt_resource(tst_qfileselectors "qfileselector" PREFIX "/" FILES
- extras/+custom1/test
- extras/+custom1/test3
- extras/+custom2/test
- extras/+custom3/+custom2/test
- extras/+custom3/+custom4/test
- extras/+custom3/+custom5/test
- extras/+custom3/test
- extras/+custom5/+custom3/test
- extras/test
- extras/test2
- platforms/+android/test
- platforms/+android/test2
- platforms/+darwin/test
- platforms/+haiku/test
- platforms/+haiku/test2
- platforms/+ios/test
- platforms/+ios/test2
- platforms/+linux/test
- platforms/+linux/test2
- platforms/+macos/test
- platforms/+macos/test2
- platforms/+qnx/test
- platforms/+qnx/test2
- platforms/+unix/+android/test
- platforms/+unix/+darwin/+ios/test
- platforms/+unix/+darwin/+macos/test
- platforms/+unix/+darwin/test
- platforms/+unix/+haiku/test
- platforms/+unix/+linux/test
- platforms/+unix/+qnx/test
- platforms/+unix/test
- platforms/+unix/test3
- platforms/+wince/test
- platforms/+wince/test2
- platforms/+windows/+wince/test
- platforms/+windows/+winnt/test
- platforms/+windows/+winrt/test
- platforms/+windows/test
- platforms/+windows/test3
- platforms/+winnt/test2
- platforms/+winrt/test
- platforms/+winrt/test2
- platforms/test
- platforms/test2
- platforms/test3
- platforms/test4
- platforms/test5)
-
-
-#### Keys ignored in scope 1:.:.:qfileselector.pro:<TRUE>:
-# CONFIG = "testcase"