summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qprocess/testProcessEOF/CMakeLists.txt
diff options
context:
space:
mode:
authorAlex Richardson <Alexander.Richardson@cl.cam.ac.uk>2020-09-03 15:01:05 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-09-15 20:05:32 +0200
commit44920e7fb272f49423c925555e8ae3bc38ffd8a4 (patch)
tree35d318f26cbdc006f7eaf4ff993e3e497b3f25b3 /tests/auto/corelib/io/qprocess/testProcessEOF/CMakeLists.txt
parent93fc3afe71467ca6aeffa41d7a6f4a170f82b62e (diff)
CMake: Fix building with -DQT_FEATURE_gui=OFF
Some CMake files currently assume that QtGui is always enabled and we get a configure-time failure without these changes. Task-number: QTBUG-86053 Change-Id: I28e32c180c32221f32519017bac6b518a19d5983 Reviewed-by: Tor Arne Vestbø <tor.arne.vestbo@qt.io> Reviewed-by: Qt CI Bot <qt_ci_bot@qt-project.org>
Diffstat (limited to 'tests/auto/corelib/io/qprocess/testProcessEOF/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qprocess/testProcessEOF/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/corelib/io/qprocess/testProcessEOF/CMakeLists.txt b/tests/auto/corelib/io/qprocess/testProcessEOF/CMakeLists.txt
index 7fe205c5d4..b30249caa9 100644
--- a/tests/auto/corelib/io/qprocess/testProcessEOF/CMakeLists.txt
+++ b/tests/auto/corelib/io/qprocess/testProcessEOF/CMakeLists.txt
@@ -8,6 +8,6 @@ qt_add_executable(testProcessEOF
OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/"
SOURCES
main.cpp
- PUBLIC_LIBRARIES
- Qt::Gui
+ #PUBLIC_LIBRARIES # special case remove
+ #Qt::Gui # special case remove
)