summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/io/qprocess/testProcessEOF/CMakeLists.txt
diff options
context:
space:
mode:
authorThiago Macieira <thiago.macieira@intel.com>2023-03-17 11:25:35 -0700
committerThiago Macieira <thiago.macieira@intel.com>2023-04-25 18:53:30 -0700
commit6e99922234270df91658dd07d20ececc829722a8 (patch)
tree478a264210ac4c72b2301e16c851d94a4a0210de /tests/auto/corelib/io/qprocess/testProcessEOF/CMakeLists.txt
parent956b2495285251e4840ec32885ffa2cfbb7bd79c (diff)
tst_QProcess: don't link non-Qt helpers to QtCore
Change-Id: Icfe44ecf285a480fafe4fffd174d481f5e548c7b Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'tests/auto/corelib/io/qprocess/testProcessEOF/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/io/qprocess/testProcessEOF/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/auto/corelib/io/qprocess/testProcessEOF/CMakeLists.txt b/tests/auto/corelib/io/qprocess/testProcessEOF/CMakeLists.txt
index 7cfae21109..8914bf181d 100644
--- a/tests/auto/corelib/io/qprocess/testProcessEOF/CMakeLists.txt
+++ b/tests/auto/corelib/io/qprocess/testProcessEOF/CMakeLists.txt
@@ -7,6 +7,7 @@
qt_internal_add_executable(testProcessEOF
OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/"
+ CORE_LIBRARY None
SOURCES
main.cpp
)