summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/kernel/qobject/CMakeLists.txt
diff options
context:
space:
mode:
authorFabian Kosmale <fabian.kosmale@qt.io>2020-08-24 15:50:23 +0200
committerFabian Kosmale <fabian.kosmale@qt.io>2020-08-25 09:13:46 +0200
commitf325bac02ebc0bcfa17a33c9d688f0315e66ef48 (patch)
tree3cd53d0a1ad72eca067ae29b5ced25977a48fcee /tests/auto/corelib/kernel/qobject/CMakeLists.txt
parent0871a7b5a282e1e665aafc61e00ff131a4adb540 (diff)
tst_qobject: Enable build with CMake
Change-Id: Ia2b324d0e5aa88ea9a71bb040a740f359e11f2ac Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'tests/auto/corelib/kernel/qobject/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/kernel/qobject/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/auto/corelib/kernel/qobject/CMakeLists.txt b/tests/auto/corelib/kernel/qobject/CMakeLists.txt
index ea894ff3d3..47179410b0 100644
--- a/tests/auto/corelib/kernel/qobject/CMakeLists.txt
+++ b/tests/auto/corelib/kernel/qobject/CMakeLists.txt
@@ -17,3 +17,4 @@ qt_add_test(tst_qobject
## Scopes:
#####################################################################
add_subdirectory(signalbug)
+add_dependencies(tst_qobject signalbug_helper) # special case