summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/kernel/qsystemsemaphore/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-07-07 18:34:17 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-07-09 09:38:39 +0200
commitdb397d11130639abae1b1438b0685db2c75db330 (patch)
treea97939cbefc3779e8a3e1ff339ad37f17806a8d7 /tests/auto/corelib/kernel/qsystemsemaphore/CMakeLists.txt
parente9a328bc0e56b429a370b13c8e0b4790916cebde (diff)
CMake: Regenerate subdir test projects
And generate a few more test projects that were missing. Change-Id: I5df51106549aa5ae09bc3c42360e14b143719547 Reviewed-by: Joerg Bornemann <joerg.bornemann@qt.io> Reviewed-by: Qt CI Bot <qt_ci_bot@qt-project.org>
Diffstat (limited to 'tests/auto/corelib/kernel/qsystemsemaphore/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/kernel/qsystemsemaphore/CMakeLists.txt10
1 files changed, 2 insertions, 8 deletions
diff --git a/tests/auto/corelib/kernel/qsystemsemaphore/CMakeLists.txt b/tests/auto/corelib/kernel/qsystemsemaphore/CMakeLists.txt
index 1e6889eec0..0024c522e4 100644
--- a/tests/auto/corelib/kernel/qsystemsemaphore/CMakeLists.txt
+++ b/tests/auto/corelib/kernel/qsystemsemaphore/CMakeLists.txt
@@ -1,20 +1,14 @@
# Generated from qsystemsemaphore.pro.
-add_subdirectory(acquirerelease)
#####################################################################
## tst_qsystemsemaphore Test:
#####################################################################
-add_qt_test(tst_qsystemsemaphore
+qt_add_test(tst_qsystemsemaphore
SOURCES
tst_qsystemsemaphore.cpp
)
-#### Keys ignored in scope 2:.:.:test.pro:<TRUE>:
-# CONFIG = "testcase"
-
## Scopes:
#####################################################################
-
-#### Keys ignored in scope 3:.:.:test.pro:WIN32:
-# CONFIG = "console"
+add_subdirectory(acquirerelease)