summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/text/CMakeLists.txt
diff options
context:
space:
mode:
authorØystein Heskestad <oystein.heskestad@qt.io>2021-08-11 11:50:59 +0200
committerØystein Heskestad <oystein.heskestad@qt.io>2021-11-10 09:44:03 +0100
commit09291eead45a49e2450e2a6ab6da53351dedd4be (patch)
tree342b26e4a6232cbd56ff04f3ed9fe2a7b7d65330 /tests/auto/corelib/text/CMakeLists.txt
parent76b4739e0714414fa6a8ae999bc93a692f5c81aa (diff)
Add additional grapheme, word, and sentence break class tests from tr29
Stop turning THAI CHARACTER SARA AM into a grapheme boundary because it breaks a test and chromium does not consider it to be a separate grapheme. Fixes: QTBUG-88545 Change-Id: Ib1aea8dbb66ac42b2129cf9fe04c39f5f76eeb36 Reviewed-by: Edward Welbourne <edward.welbourne@qt.io> Reviewed-by: Thiago Macieira <thiago.macieira@intel.com>
Diffstat (limited to 'tests/auto/corelib/text/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/text/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/auto/corelib/text/CMakeLists.txt b/tests/auto/corelib/text/CMakeLists.txt
index 5b53538b9e..bbe86a12a5 100644
--- a/tests/auto/corelib/text/CMakeLists.txt
+++ b/tests/auto/corelib/text/CMakeLists.txt
@@ -21,6 +21,7 @@ add_subdirectory(qstringmatcher)
add_subdirectory(qstringtokenizer)
add_subdirectory(qstringview)
add_subdirectory(qtextboundaryfinder)
+add_subdirectory(qunicodetools)
# QTBUG-87414 # special case
if(NOT ANDROID)
add_subdirectory(qlocale)