summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/text/CMakeLists.txt
diff options
context:
space:
mode:
authorPiotr Wierciński <piotr.wiercinski@qt.io>2024-02-29 11:19:26 +0000
committerPiotr Wierciński <piotr.wiercinski@qt.io>2024-03-14 19:11:52 +0100
commit4b78ce97b03cea03d4aff5e8c394117bc27f04a0 (patch)
tree00f3fad6cd1ff0078547245e51629abd5d969bce /tests/auto/corelib/text/CMakeLists.txt
parent48124977865b76212ef719b19ff37d6bd82ad82d (diff)
Revert "wasm: Disable problematic qlocal test for time being"
This reverts commit c23d3ca1f08a7c7c76bb71602a56a79898efa117. Reason for revert: Update to Emscripten 3.1.50 has been merged. Change-Id: Ie2082dcc2ee34a6d4e519c143037fda9678be234 Reviewed-by: Even Oscar Andersen <even.oscar.andersen@qt.io> Reviewed-by: Morten Johan Sørvig <morten.sorvig@qt.io> Reviewed-by: Qt CI Bot <qt_ci_bot@qt-project.org> Reviewed-by: Jøger Hansegård <joger.hansegard@qt.io>
Diffstat (limited to 'tests/auto/corelib/text/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/text/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/tests/auto/corelib/text/CMakeLists.txt b/tests/auto/corelib/text/CMakeLists.txt
index d006c8de63..099f0e7eef 100644
--- a/tests/auto/corelib/text/CMakeLists.txt
+++ b/tests/auto/corelib/text/CMakeLists.txt
@@ -26,6 +26,4 @@ add_subdirectory(qstringtokenizer)
add_subdirectory(qstringview)
add_subdirectory(qtextboundaryfinder)
add_subdirectory(qunicodetools)
-if(NOT WASM)
- add_subdirectory(qlocale)
-endif()
+add_subdirectory(qlocale)