summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/text/CMakeLists.txt
diff options
context:
space:
mode:
authorSona Kurazyan <sona.kurazyan@qt.io>2022-03-15 11:28:26 +0100
committerSona Kurazyan <sona.kurazyan@qt.io>2022-03-19 18:51:08 +0100
commitd0f9e593d46065677761c1b6dfc269068e67ac7e (patch)
tree86915409edc4139af75f97e23a044f716a6777fc /tests/auto/corelib/text/CMakeLists.txt
parent94addad4dd1c89df9c6820d34b9a90424456c492 (diff)
Rename tst_qlatin1string and switch to using QLatin1StringView
Task-number: QTBUG-98434 Change-Id: Iec477835880263175edbc03f21b40f1ad67dbef0 Reviewed-by: MÃ¥rten Nordheim <marten.nordheim@qt.io>
Diffstat (limited to 'tests/auto/corelib/text/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/text/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/corelib/text/CMakeLists.txt b/tests/auto/corelib/text/CMakeLists.txt
index 9b80e43bc6..4390d8fd72 100644
--- a/tests/auto/corelib/text/CMakeLists.txt
+++ b/tests/auto/corelib/text/CMakeLists.txt
@@ -9,7 +9,7 @@ add_subdirectory(qbytearrayview)
add_subdirectory(qbytedatabuffer)
add_subdirectory(qchar)
add_subdirectory(qcollator)
-add_subdirectory(qlatin1string)
+add_subdirectory(qlatin1stringview)
add_subdirectory(qregularexpression)
add_subdirectory(qstring)
add_subdirectory(qstring_no_cast_from_bytearray)