summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/text/qstring/CMakeLists.txt
diff options
context:
space:
mode:
authorPiotr Wierciński <piotr.wiercinski@qt.io>2023-07-05 15:50:15 +0200
committerPiotr Wierciński <piotr.wiercinski@qt.io>2023-07-10 14:53:34 +0200
commit2efd82396208a522d6728853d916b82930f80f8c (patch)
tree865756d8e84dab983481abb5a10b1a61c867515b /tests/auto/corelib/text/qstring/CMakeLists.txt
parent3fa3e56e64530d57b1b47e110fc5d5e353a1da42 (diff)
CI: Enable tests under corelib/text for Wasm platform
We are gradually enabling more tests for WebAssembly platform for better test coverage. Long linking time is no longer an issue due to test batching. Change-Id: I7ee9f877ecda726bc23d8dd2507c616bb381ebc1 Reviewed-by: Qt CI Bot <qt_ci_bot@qt-project.org> Reviewed-by: Lorn Potter <lorn.potter@gmail.com>
Diffstat (limited to 'tests/auto/corelib/text/qstring/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/text/qstring/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/auto/corelib/text/qstring/CMakeLists.txt b/tests/auto/corelib/text/qstring/CMakeLists.txt
index 716953aaad..93bf582e6b 100644
--- a/tests/auto/corelib/text/qstring/CMakeLists.txt
+++ b/tests/auto/corelib/text/qstring/CMakeLists.txt
@@ -21,6 +21,7 @@ endif()
foreach(test tst_qstring tst_qstring_restricted_ascii tst_qstring_no_cast_from_ascii)
qt_internal_add_test(${test}
+ NO_BATCH
SOURCES
tst_qstring.cpp
${tst_qstring_extra_sources}