summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/thread/CMakeLists.txt
diff options
context:
space:
mode:
authorFriedemann Kleint <Friedemann.Kleint@qt.io>2023-02-15 13:57:42 +0100
committerFriedemann Kleint <Friedemann.Kleint@qt.io>2023-02-17 21:56:49 +0100
commit97bfacf1e218c6cbb38290957953cb608baaf696 (patch)
treeaf50726c14710816da3fb37e31a8d685863e3f9e /tests/auto/corelib/thread/CMakeLists.txt
parent5edb1bed3fc360276aec3e678f8b46cb40dd5d26 (diff)
tests: Remove remains of qmake conversion from CMakeLists.txt files
Pick-to: 6.5 Change-Id: I8d106554bb86ac1ec9bb7a4083de4c376bcbab1d Reviewed-by: Qt CI Bot <qt_ci_bot@qt-project.org> Reviewed-by: Joerg Bornemann <joerg.bornemann@qt.io>
Diffstat (limited to 'tests/auto/corelib/thread/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/thread/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/tests/auto/corelib/thread/CMakeLists.txt b/tests/auto/corelib/thread/CMakeLists.txt
index 055ffdb3c1..1b07b98ccf 100644
--- a/tests/auto/corelib/thread/CMakeLists.txt
+++ b/tests/auto/corelib/thread/CMakeLists.txt
@@ -1,8 +1,6 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
-# Generated from thread.pro.
-
if(QT_FEATURE_thread)
add_subdirectory(qatomicint)
add_subdirectory(qatomicinteger)
@@ -32,9 +30,8 @@ if(QT_FEATURE_thread)
add_subdirectory(qpromise)
endif()
endif()
-# special case begin
+
# QTBUG-87431
if(TARGET Qt::Concurrent AND NOT INTEGRITY)
add_subdirectory(qfuturewatcher)
endif()
-# special case end