summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/time/qtimezone/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-09-22 10:16:58 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-09-23 16:59:06 +0200
commit403213240c7b2dc09378e1cb8c147131e368f90c (patch)
treeff86910332629fe5e2fab59a30fb863a5febb366 /tests/auto/corelib/time/qtimezone/CMakeLists.txt
parente0c62a48b8a826a46a143e57e94b2a0ea73c7cae (diff)
CMake: Regenerate projects to use new qt_internal_ API
Modify special case locations to use the new API as well. Clean up some stale .prev files that are not needed anymore. Clean up some project files that are not used anymore. Task-number: QTBUG-86815 Change-Id: I9947da921f98686023c6bb053dfcc101851276b5 Reviewed-by: Joerg Bornemann <joerg.bornemann@qt.io> Reviewed-by: Qt CI Bot <qt_ci_bot@qt-project.org>
Diffstat (limited to 'tests/auto/corelib/time/qtimezone/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/time/qtimezone/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/auto/corelib/time/qtimezone/CMakeLists.txt b/tests/auto/corelib/time/qtimezone/CMakeLists.txt
index b97b2f9fd1..160ade2afd 100644
--- a/tests/auto/corelib/time/qtimezone/CMakeLists.txt
+++ b/tests/auto/corelib/time/qtimezone/CMakeLists.txt
@@ -4,7 +4,7 @@
## tst_qtimezone Test:
#####################################################################
-qt_add_test(tst_qtimezone
+qt_internal_add_test(tst_qtimezone
SOURCES
tst_qtimezone.cpp
DEFINES
@@ -17,12 +17,12 @@ qt_add_test(tst_qtimezone
## Scopes:
#####################################################################
-qt_extend_target(tst_qtimezone CONDITION QT_FEATURE_icu
+qt_internal_extend_target(tst_qtimezone CONDITION QT_FEATURE_icu
LIBRARIES
ICU::i18n ICU::uc ICU::data
)
-qt_extend_target(tst_qtimezone CONDITION APPLE
+qt_internal_extend_target(tst_qtimezone CONDITION APPLE
SOURCES
tst_qtimezone_darwin.mm
PUBLIC_LIBRARIES