summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-06-14 12:59:07 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-06-14 16:31:09 +0200
commitfe3bd212fc85b6c3a64bb8bd5beca4ff4d3493a1 (patch)
treeb96dd84abfb6ac25b26539999bf2d7d427f347dd /tests/auto/corelib/tools/CMakeLists.txt
parent72066a3a585b4f4fed499c64464ca5ad2ba9f71d (diff)
parentae97d11589dd03edeea0475163e6110869143b35 (diff)
Merge remote-tracking branch 'origin/wip/qt6' into wip/cmake
This changes many different CMake places to mention Qt6 instead of Qt5. Note that some old qt5 cmake config files in corelib are probably not needed anymore, but I still renamed and kept them for now. Change-Id: Ie69e81540386a5af153f76c0242e18d48211bec4
Diffstat (limited to 'tests/auto/corelib/tools/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/tools/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/tests/auto/corelib/tools/CMakeLists.txt b/tests/auto/corelib/tools/CMakeLists.txt
index befa8e900d..2a9d149aa8 100644
--- a/tests/auto/corelib/tools/CMakeLists.txt
+++ b/tests/auto/corelib/tools/CMakeLists.txt
@@ -6,7 +6,6 @@ add_subdirectory(qbytedatabuffer)
add_subdirectory(qcache)
add_subdirectory(qcommandlineparser)
add_subdirectory(qcontiguouscache)
-add_subdirectory(qdate)
add_subdirectory(qeasingcurve)
add_subdirectory(qexplicitlyshareddatapointer)
add_subdirectory(qhash)
@@ -41,7 +40,6 @@ add_subdirectory(qstringiterator)
add_subdirectory(qstringlist)
add_subdirectory(qstringmatcher)
add_subdirectory(qstringref)
-add_subdirectory(qtime)
add_subdirectory(qtimeline)
add_subdirectory(qvarlengtharray)