summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/tools/qlinkedlist/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-08-15 13:09:55 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-08-15 16:53:19 +0200
commitc7ec7cd2a1ae9bec31113fae1f1e549b2bf98e0b (patch)
treefc81fba4e7815ea061da277cf3bcf3102866932f /tests/auto/corelib/tools/qlinkedlist/CMakeLists.txt
parent7947032e2d1d68b2c0f79874db7adcf560851f29 (diff)
parent6132260da394a9627947f0fe6a279c20863b6ad2 (diff)
Merge branch 'wip/qt6' into wip/cmake
Diffstat (limited to 'tests/auto/corelib/tools/qlinkedlist/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/tools/qlinkedlist/CMakeLists.txt14
1 files changed, 13 insertions, 1 deletions
diff --git a/tests/auto/corelib/tools/qlinkedlist/CMakeLists.txt b/tests/auto/corelib/tools/qlinkedlist/CMakeLists.txt
index aad00ab21e..a2f7ec5e2e 100644
--- a/tests/auto/corelib/tools/qlinkedlist/CMakeLists.txt
+++ b/tests/auto/corelib/tools/qlinkedlist/CMakeLists.txt
@@ -1 +1,13 @@
-add_qt_test(tst_qlinkedlist SOURCES tst_qlinkedlist.cpp)
+# Generated from qlinkedlist.pro.
+
+#####################################################################
+## tst_qlinkedlist Test:
+#####################################################################
+
+add_qt_test(tst_qlinkedlist
+ GUI
+ SOURCES
+ tst_qlinkedlist.cpp
+ #DEFINES # special case remove
+ #-QT_NO_LINKED_LIST # special case remove until fixed
+)