summaryrefslogtreecommitdiffstats
path: root/tests/auto/dbus/qdbusxmlparser/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-11-12 18:12:15 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-11-13 10:11:39 +0000
commit8305b6fe3f612e4b78b072e8bbe9d354c4a969bb (patch)
treef69f32a206b10a407c813c41df50162deb666958 /tests/auto/dbus/qdbusxmlparser/CMakeLists.txt
parent0650bafa59d280e20f3025859b558962aee95257 (diff)
Regenerate tests/auto/dbus
Change-Id: I105eb73065e02a4fa508d17f481047b32875f128 Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'tests/auto/dbus/qdbusxmlparser/CMakeLists.txt')
-rw-r--r--tests/auto/dbus/qdbusxmlparser/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/auto/dbus/qdbusxmlparser/CMakeLists.txt b/tests/auto/dbus/qdbusxmlparser/CMakeLists.txt
index ab35fba048..71b223bdc6 100644
--- a/tests/auto/dbus/qdbusxmlparser/CMakeLists.txt
+++ b/tests/auto/dbus/qdbusxmlparser/CMakeLists.txt
@@ -10,5 +10,7 @@ add_qt_test(tst_qdbusxmlparser
LIBRARIES
Qt::CorePrivate
Qt::DBusPrivate
+ PUBLIC_LIBRARIES
+ Qt::DBus
Qt::Xml
)