summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/image/qpixmap/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-02-12 10:24:49 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-02-12 17:30:49 +0000
commit0d177053b9406e2fb21802d23f2b2cdc0f974377 (patch)
treed6d805cb44995f88a455e12352064d9c075f0f3b /tests/auto/gui/image/qpixmap/CMakeLists.txt
parent36089f5e7793bd8b15e5b43caf18f856ff2a18b0 (diff)
Regenerate projects one last time before mergewip/cmake
Change-Id: Ia24cf56b79ca6dacd370a7e397024e9b663e0167 Reviewed-by: Liang Qi <liang.qi@qt.io> Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'tests/auto/gui/image/qpixmap/CMakeLists.txt')
-rw-r--r--tests/auto/gui/image/qpixmap/CMakeLists.txt8
1 files changed, 3 insertions, 5 deletions
diff --git a/tests/auto/gui/image/qpixmap/CMakeLists.txt b/tests/auto/gui/image/qpixmap/CMakeLists.txt
index 32c60e95c3..f6a83aa0da 100644
--- a/tests/auto/gui/image/qpixmap/CMakeLists.txt
+++ b/tests/auto/gui/image/qpixmap/CMakeLists.txt
@@ -25,11 +25,10 @@ list(APPEND test_data ${test_data_glob})
add_qt_test(tst_qpixmap
SOURCES
tst_qpixmap.cpp
- LIBRARIES
- Qt::CorePrivate
- Qt::GuiPrivate
PUBLIC_LIBRARIES
+ Qt::CorePrivate
Qt::Gui
+ Qt::GuiPrivate
TESTDATA ${test_data}
)
@@ -96,10 +95,9 @@ add_qt_resource(tst_qpixmap "qpixmap"
#####################################################################
extend_target(tst_qpixmap CONDITION TARGET Qt::Widgets
- LIBRARIES
- Qt::WidgetsPrivate
PUBLIC_LIBRARIES
Qt::Widgets
+ Qt::WidgetsPrivate
)
extend_target(tst_qpixmap CONDITION WIN32 AND NOT WINRT