summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/kernel/qclipboard/test/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-07-07 18:01:06 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-07-09 09:38:35 +0200
commite9a328bc0e56b429a370b13c8e0b4790916cebde (patch)
tree059f3b089a8557cb4c45e3dc059b58e020e34dcb /tests/auto/gui/kernel/qclipboard/test/CMakeLists.txt
parent5417f1e40cb647c05bffad21493feacac45f193e (diff)
CMake: Regenerate tests with new qt_ prefixed APIs
Use pro2cmake with '--api-version 2' to force regenerate projects to use the new prefixed qt_foo APIs. Change-Id: I055c4837860319e93aaa6b09d646dda4fc2a4069 Reviewed-by: Joerg Bornemann <joerg.bornemann@qt.io>
Diffstat (limited to 'tests/auto/gui/kernel/qclipboard/test/CMakeLists.txt')
-rw-r--r--tests/auto/gui/kernel/qclipboard/test/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/gui/kernel/qclipboard/test/CMakeLists.txt b/tests/auto/gui/kernel/qclipboard/test/CMakeLists.txt
index e7c1313c7b..dfacb03517 100644
--- a/tests/auto/gui/kernel/qclipboard/test/CMakeLists.txt
+++ b/tests/auto/gui/kernel/qclipboard/test/CMakeLists.txt
@@ -4,7 +4,7 @@
## tst_qclipboard Test:
#####################################################################
-add_qt_test(tst_qclipboard
+qt_add_test(tst_qclipboard
OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/../"
SOURCES
../tst_qclipboard.cpp
@@ -15,7 +15,7 @@ add_qt_test(tst_qclipboard
## Scopes:
#####################################################################
-extend_target(tst_qclipboard CONDITION MACOS
+qt_extend_target(tst_qclipboard CONDITION MACOS
PUBLIC_LIBRARIES
${FWAppKit}
)