summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/kernel/qguivariant/no_application/CMakeLists.txt
diff options
context:
space:
mode:
authorFrederik Gladhorn <frederik.gladhorn@qt.io>2019-10-08 16:46:11 +0200
committerFrederik Gladhorn <frederik.gladhorn@qt.io>2019-10-31 09:49:30 +0000
commit045bb3df921ead5719d946eef4809f9f8d52d35e (patch)
tree268f10bf38698219367c63ed5e5d48d4d32f96d3 /tests/auto/gui/kernel/qguivariant/no_application/CMakeLists.txt
parent79c384ebb073066336b4c83cc24d63cdb4ef6fcf (diff)
cmake: add gui/kernel tests
Fixes: QTBUG-78224 Change-Id: I9e6294b5035b066dead0f5ff91f81e472bc56d62 Reviewed-by: Qt CMake Build Bot Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'tests/auto/gui/kernel/qguivariant/no_application/CMakeLists.txt')
-rw-r--r--tests/auto/gui/kernel/qguivariant/no_application/CMakeLists.txt13
1 files changed, 12 insertions, 1 deletions
diff --git a/tests/auto/gui/kernel/qguivariant/no_application/CMakeLists.txt b/tests/auto/gui/kernel/qguivariant/no_application/CMakeLists.txt
index b8acedbe45..8261212801 100644
--- a/tests/auto/gui/kernel/qguivariant/no_application/CMakeLists.txt
+++ b/tests/auto/gui/kernel/qguivariant/no_application/CMakeLists.txt
@@ -1 +1,12 @@
-add_qt_test(no_application SOURCES main.cpp LIBRARIES Qt::Gui)
+# Generated from no_application.pro.
+
+#####################################################################
+## no_application Test:
+#####################################################################
+
+add_qt_test(no_application
+ SOURCES
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+)