summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/util/qtexturefilereader/CMakeLists.txt
diff options
context:
space:
mode:
authorJonas Karlsson <jonas.karlsson@qt.io>2021-02-04 15:37:53 +0100
committerJonas Karlsson <jonas.karlsson@qt.io>2021-02-09 13:39:47 +0100
commit2861cfb6f851d7cee503b19f0e800a33374db66c (patch)
treee5c63255c61568bd327b3851fee2d1b90227c2a4 /tests/auto/gui/util/qtexturefilereader/CMakeLists.txt
parentd66cb667efbc33b3a81ecc495e90a2e2f44616b2 (diff)
QTextureFileData: support key value metadata
Task-Id: QTBUG-76970 Pick-to: 6.1 Change-Id: I9dba1b373250cea4d0c806997290a7afcdc900d7 Reviewed-by: Eirik Aavitsland <eirik.aavitsland@qt.io>
Diffstat (limited to 'tests/auto/gui/util/qtexturefilereader/CMakeLists.txt')
-rw-r--r--tests/auto/gui/util/qtexturefilereader/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/auto/gui/util/qtexturefilereader/CMakeLists.txt b/tests/auto/gui/util/qtexturefilereader/CMakeLists.txt
index e1731a45d5..de809f577d 100644
--- a/tests/auto/gui/util/qtexturefilereader/CMakeLists.txt
+++ b/tests/auto/gui/util/qtexturefilereader/CMakeLists.txt
@@ -17,6 +17,7 @@ set(qtexturefilereader_resource_files
"texturefiles/car.ktx"
"texturefiles/car_mips.ktx"
"texturefiles/cubemap_float32_rgba.ktx"
+ "texturefiles/cubemap_metadata.ktx"
"texturefiles/newlogo.astc"
"texturefiles/newlogo_srgb.astc"
"texturefiles/pattern.pkm"