summaryrefslogtreecommitdiffstats
path: root/tests/auto/network/CMakeLists.txt
diff options
context:
space:
mode:
authorLiang Qi <liang.qi@qt.io>2019-07-24 13:03:33 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-07-29 13:14:55 +0000
commit6887ae2ff9f66bc30161d6234ca7afa93a5d4b22 (patch)
tree7a4340ffd2f77e2a503b48bc3e27b1e2c8461363 /tests/auto/network/CMakeLists.txt
parent1307736c7db1ff24e3b8282f4a7b14d24866feba (diff)
cmake: Enable network test
Task-number: QTBUG-74146 Change-Id: Ib29d1531f89676afb2b4df5032529b731ace029d Reviewed-by: Qt CMake Build Bot Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'tests/auto/network/CMakeLists.txt')
-rw-r--r--tests/auto/network/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/tests/auto/network/CMakeLists.txt b/tests/auto/network/CMakeLists.txt
new file mode 100644
index 0000000000..58b90c2a2a
--- /dev/null
+++ b/tests/auto/network/CMakeLists.txt
@@ -0,0 +1,13 @@
+# Generated from network.pro.
+
+add_subdirectory(access)
+add_subdirectory(bearer)
+add_subdirectory(kernel)
+add_subdirectory(ssl)
+add_subdirectory(socket)
+
+if(WIN32)
+endif()
+
+if(WIN32 OR APPLE)
+endif()