summaryrefslogtreecommitdiffstats
path: root/tests/auto/network/access/qnetworkreply/test/CMakeLists.txt
diff options
context:
space:
mode:
authorSamuli Piippo <samuli.piippo@qt.io>2021-01-26 12:25:19 +0200
committerSamuli Piippo <samuli.piippo@qt.io>2021-01-28 09:27:06 +0200
commitd5a20467b81b3412f9a230dbdc23f805ea86c213 (patch)
treec33ea7218dac0b0291464500bf05501c77e033d4 /tests/auto/network/access/qnetworkreply/test/CMakeLists.txt
parentdac4d5a4927316303c2a70039728d57f4309de90 (diff)
tests: remove unnecessary skips for qemu
QEMU sysroots are now root owned. Change-Id: Id829cb5debc449efee929ef83876e6ffbf78332c Reviewed-by: Assam Boudjelthia <assam.boudjelthia@qt.io>
Diffstat (limited to 'tests/auto/network/access/qnetworkreply/test/CMakeLists.txt')
-rw-r--r--tests/auto/network/access/qnetworkreply/test/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/tests/auto/network/access/qnetworkreply/test/CMakeLists.txt b/tests/auto/network/access/qnetworkreply/test/CMakeLists.txt
index e60d254651..d1b664e2d6 100644
--- a/tests/auto/network/access/qnetworkreply/test/CMakeLists.txt
+++ b/tests/auto/network/access/qnetworkreply/test/CMakeLists.txt
@@ -20,10 +20,7 @@ list(APPEND test_data "../smb-file.txt")
qt_internal_add_test(tst_qnetworkreply
OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/../" # special case
SOURCES
- ../../../../../shared/emulationdetector.h
../tst_qnetworkreply.cpp
- INCLUDE_DIRECTORIES
- ../../../../../shared
PUBLIC_LIBRARIES
Qt::CorePrivate
Qt::NetworkPrivate