summaryrefslogtreecommitdiffstats
path: root/tests/auto/network/kernel/qnetworkproxyfactory/CMakeLists.txt
diff options
context:
space:
mode:
authorLiang Qi <liang.qi@qt.io>2019-07-24 13:03:33 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-07-29 13:14:55 +0000
commit6887ae2ff9f66bc30161d6234ca7afa93a5d4b22 (patch)
tree7a4340ffd2f77e2a503b48bc3e27b1e2c8461363 /tests/auto/network/kernel/qnetworkproxyfactory/CMakeLists.txt
parent1307736c7db1ff24e3b8282f4a7b14d24866feba (diff)
cmake: Enable network test
Task-number: QTBUG-74146 Change-Id: Ib29d1531f89676afb2b4df5032529b731ace029d Reviewed-by: Qt CMake Build Bot Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'tests/auto/network/kernel/qnetworkproxyfactory/CMakeLists.txt')
-rw-r--r--tests/auto/network/kernel/qnetworkproxyfactory/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/tests/auto/network/kernel/qnetworkproxyfactory/CMakeLists.txt b/tests/auto/network/kernel/qnetworkproxyfactory/CMakeLists.txt
new file mode 100644
index 0000000000..b54ebf78bc
--- /dev/null
+++ b/tests/auto/network/kernel/qnetworkproxyfactory/CMakeLists.txt
@@ -0,0 +1,18 @@
+# Generated from qnetworkproxyfactory.pro.
+
+#####################################################################
+## tst_qnetworkproxyfactory Test:
+#####################################################################
+
+add_qt_test(tst_qnetworkproxyfactory
+ GUI
+ SOURCES
+ tst_qnetworkproxyfactory.cpp
+ LIBRARIES
+ Qt::NetworkPrivate
+ PUBLIC_LIBRARIES
+ Qt::Network
+)
+
+#### Keys ignored in scope 1:.:.:qnetworkproxyfactory.pro:<TRUE>:
+# CONFIG = "testcase"