summaryrefslogtreecommitdiffstats
path: root/tests/auto/network/socket/CMakeLists.txt
diff options
context:
space:
mode:
authorLars Knoll <lars.knoll@qt.io>2020-09-07 08:54:20 +0200
committerLars Knoll <lars.knoll@qt.io>2020-10-23 09:58:37 +0200
commita618c260ed0d1de711a5bc20337f9b8c3835c407 (patch)
treec6bf6a41c7a2b415a5dbc3630a06ee1ed6096f7c /tests/auto/network/socket/CMakeLists.txt
parent1e0f2be5ac60884f0164f9b9dc2f8cffb21a969a (diff)
Fix and run the qlocalsocket autotest with cmake build
Change-Id: I79691fe97e1373ffdc6a1b9b929f8a3fc2ef863d Reviewed-by: MÃ¥rten Nordheim <marten.nordheim@qt.io>
Diffstat (limited to 'tests/auto/network/socket/CMakeLists.txt')
-rw-r--r--tests/auto/network/socket/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/network/socket/CMakeLists.txt b/tests/auto/network/socket/CMakeLists.txt
index a4b19ac1d6..7e72b4be29 100644
--- a/tests/auto/network/socket/CMakeLists.txt
+++ b/tests/auto/network/socket/CMakeLists.txt
@@ -7,7 +7,7 @@ if(QT_FEATURE_private_tests)
add_subdirectory(platformsocketengine)
endif()
add_subdirectory(qudpsocket)
-### add_subdirectory(qlocalsocket) # special case
+add_subdirectory(qlocalsocket)
add_subdirectory(qtcpserver)
add_subdirectory(qabstractsocket)
if(QT_FEATURE_sctp)