summaryrefslogtreecommitdiffstats
path: root/tests/auto/printsupport/kernel/qprinter/CMakeLists.txt
diff options
context:
space:
mode:
authorTobias Hunger <tobias.hunger@qt.io>2018-12-14 13:10:36 +0100
committerSimon Hausmann <simon.hausmann@qt.io>2018-12-14 14:05:14 +0000
commit99315c21291e72c1280093c0d8f47241818df57a (patch)
tree58d0119c1b5b79be438b9ba46eae32591ac729a1 /tests/auto/printsupport/kernel/qprinter/CMakeLists.txt
parente57a94cbd8f28ccab8b3368afc4365237c533a4f (diff)
CMake: Build PrintSupport module and tests
Change-Id: I7ac14f5214619f547af7221d213ac7e338a05bfc Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'tests/auto/printsupport/kernel/qprinter/CMakeLists.txt')
-rw-r--r--tests/auto/printsupport/kernel/qprinter/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/tests/auto/printsupport/kernel/qprinter/CMakeLists.txt b/tests/auto/printsupport/kernel/qprinter/CMakeLists.txt
new file mode 100644
index 0000000000..800e693321
--- /dev/null
+++ b/tests/auto/printsupport/kernel/qprinter/CMakeLists.txt
@@ -0,0 +1,13 @@
+# Generated from qprinter.pro.
+
+#####################################################################
+## tst_qprinter Test:
+#####################################################################
+
+add_qt_test(tst_qprinter
+ SOURCES
+ tst_qprinter.cpp
+ LIBRARIES
+ Qt::PrintSupport
+ Qt::Widgets
+)