summaryrefslogtreecommitdiffstats
path: root/tests/auto/printsupport/kernel/qprinterinfo/CMakeLists.txt
diff options
context:
space:
mode:
authorTobias Hunger <tobias.hunger@qt.io>2018-12-14 13:10:36 +0100
committerSimon Hausmann <simon.hausmann@qt.io>2018-12-14 14:05:14 +0000
commit99315c21291e72c1280093c0d8f47241818df57a (patch)
tree58d0119c1b5b79be438b9ba46eae32591ac729a1 /tests/auto/printsupport/kernel/qprinterinfo/CMakeLists.txt
parente57a94cbd8f28ccab8b3368afc4365237c533a4f (diff)
CMake: Build PrintSupport module and tests
Change-Id: I7ac14f5214619f547af7221d213ac7e338a05bfc Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'tests/auto/printsupport/kernel/qprinterinfo/CMakeLists.txt')
-rw-r--r--tests/auto/printsupport/kernel/qprinterinfo/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/tests/auto/printsupport/kernel/qprinterinfo/CMakeLists.txt b/tests/auto/printsupport/kernel/qprinterinfo/CMakeLists.txt
new file mode 100644
index 0000000000..482891d85b
--- /dev/null
+++ b/tests/auto/printsupport/kernel/qprinterinfo/CMakeLists.txt
@@ -0,0 +1,14 @@
+# Generated from qprinterinfo.pro.
+
+#####################################################################
+## tst_qprinterinfo Test:
+#####################################################################
+
+add_qt_test(tst_qprinterinfo
+ SOURCES
+ tst_qprinterinfo.cpp
+ DEFINES
+ QT_USE_USING_NAMESPACE
+ LIBRARIES
+ Qt::PrintSupport
+)