summaryrefslogtreecommitdiffstats
path: root/tests/auto/widgets/dialogs/qfilesystemmodel/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-02-13 23:27:47 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-02-13 23:29:51 +0100
commitc53ee1f054fee2d6092c5e24b5b6b131dbd0457b (patch)
treeffdc87c81c72b545602c7380bbde3f0ab5c499e0 /tests/auto/widgets/dialogs/qfilesystemmodel/CMakeLists.txt
parent60feaae1967aca5c7b1b0f6cb732962ddd1b2115 (diff)
parent0d177053b9406e2fb21802d23f2b2cdc0f974377 (diff)
Merge remote-tracking branch 'origin/wip/cmake' into dev
Conflicts: tests/manual/rhi/hellominimalcrossgfxtriangle/CMakeLists.txt Hopefully final merge from wip/cmake, and then all cmake changes should target dev directly. Change-Id: I29b04c9b0284e97334877c77a32ffdf887dbf95b
Diffstat (limited to 'tests/auto/widgets/dialogs/qfilesystemmodel/CMakeLists.txt')
-rw-r--r--tests/auto/widgets/dialogs/qfilesystemmodel/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/tests/auto/widgets/dialogs/qfilesystemmodel/CMakeLists.txt b/tests/auto/widgets/dialogs/qfilesystemmodel/CMakeLists.txt
index c4baa3fc12..38c0547390 100644
--- a/tests/auto/widgets/dialogs/qfilesystemmodel/CMakeLists.txt
+++ b/tests/auto/widgets/dialogs/qfilesystemmodel/CMakeLists.txt
@@ -10,12 +10,11 @@ add_qt_test(tst_qfilesystemmodel
tst_qfilesystemmodel.cpp
INCLUDE_DIRECTORIES
../../../../shared
- LIBRARIES
- Qt::CorePrivate
- Qt::WidgetsPrivate
PUBLIC_LIBRARIES
+ Qt::CorePrivate
Qt::Gui
Qt::Widgets
+ Qt::WidgetsPrivate
)
## Scopes: