summaryrefslogtreecommitdiffstats
path: root/tests/auto/widgets/graphicsview/qgraphicsview/CMakeLists.txt
diff options
context:
space:
mode:
authorJohan Klokkhammer Helsing <johan.helsing@qt.io>2020-02-04 11:47:39 +0100
committerJohan Klokkhammer Helsing <johan.helsing@qt.io>2020-02-18 09:22:51 +0100
commit00eeed234f7c4cfc357b17424e0dcd714ff65e70 (patch)
tree19f93238e01638c519dbf6a15bd20768fab39aa6 /tests/auto/widgets/graphicsview/qgraphicsview/CMakeLists.txt
parent077959972b6eb6fab55d08f955e4eeade48c09a9 (diff)
Move QOpenGLWidget from QtOpenGL to its own module
Same pattern as QtQuickWidgets. Gets rid of QtOpenGL's dependency on QtWidgets. Task-number: QTBUG-74409 Change-Id: I4f9b55c23e25a1e0519734037b768a16e870c7d2 Reviewed-by: Laszlo Agocs <laszlo.agocs@qt.io>
Diffstat (limited to 'tests/auto/widgets/graphicsview/qgraphicsview/CMakeLists.txt')
-rw-r--r--tests/auto/widgets/graphicsview/qgraphicsview/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/auto/widgets/graphicsview/qgraphicsview/CMakeLists.txt b/tests/auto/widgets/graphicsview/qgraphicsview/CMakeLists.txt
index 17c9571d62..48064c2bf4 100644
--- a/tests/auto/widgets/graphicsview/qgraphicsview/CMakeLists.txt
+++ b/tests/auto/widgets/graphicsview/qgraphicsview/CMakeLists.txt
@@ -28,4 +28,5 @@ add_qt_test(tst_qgraphicsview
extend_target(tst_qgraphicsview CONDITION QT_FEATURE_opengl
PUBLIC_LIBRARIES
Qt::OpenGL
+ Qt::OpenGLWidgets
)