summaryrefslogtreecommitdiffstats
path: root/tests/auto/widgets/kernel/qapplication/test/CMakeLists.txt
diff options
context:
space:
mode:
authorOliver Wolff <oliver.wolff@qt.io>2020-06-05 09:24:37 +0200
committerLiang Qi <liang.qi@qt.io>2020-06-06 20:25:49 +0200
commit45b0f1be686cfba8dcecb9be5c875cae59c69276 (patch)
tree363dfd46575d147206267d854ce14747157f432e /tests/auto/widgets/kernel/qapplication/test/CMakeLists.txt
parentaa81b90738ce9faee5e433617c8bd243cb238729 (diff)
Remove winrt
Macros and the await helper function from qfunctions_winrt(_p).h are needed in other Qt modules which use UWP APIs on desktop windows. Task-number: QTBUG-84434 Change-Id: Ice09c11436ad151c17bdccd2c7defadd08c13925 Reviewed-by: Tor Arne Vestbø <tor.arne.vestbo@qt.io>
Diffstat (limited to 'tests/auto/widgets/kernel/qapplication/test/CMakeLists.txt')
-rw-r--r--tests/auto/widgets/kernel/qapplication/test/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/tests/auto/widgets/kernel/qapplication/test/CMakeLists.txt b/tests/auto/widgets/kernel/qapplication/test/CMakeLists.txt
index 171ee1b273..304480f509 100644
--- a/tests/auto/widgets/kernel/qapplication/test/CMakeLists.txt
+++ b/tests/auto/widgets/kernel/qapplication/test/CMakeLists.txt
@@ -30,14 +30,14 @@ extend_target(tst_qapplication CONDITION builtin_testdata # special case
BUILTIN_TESTDATA
)
-#### Keys ignored in scope 3:.:.:test.pro:NOT ANDROID AND NOT WINRT:
+#### Keys ignored in scope 3:.:.:test.pro:NOT ANDROID:
# SUBPROGRAMS = "desktopsettingsaware" "modal"
-#### Keys ignored in scope 6:.:.:test.pro:NOT ANDROID AND NOT WINRT:
+#### Keys ignored in scope 6:.:.:test.pro:NOT ANDROID:
# TEST_HELPER_INSTALLS = "../debug/helper"
-#### Keys ignored in scope 8:.:.:test.pro:NOT ANDROID AND NOT WINRT:
+#### Keys ignored in scope 8:.:.:test.pro:NOT ANDROID:
# TEST_HELPER_INSTALLS = "../release/helper"
-#### Keys ignored in scope 10:.:.:test.pro:NOT ANDROID AND NOT WINRT:
+#### Keys ignored in scope 10:.:.:test.pro:NOT ANDROID:
# TEST_HELPER_INSTALLS = "../helper"