summaryrefslogtreecommitdiffstats
path: root/tests/auto/widgets/kernel/qwidget/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-02-27 17:09:52 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-02-28 10:23:17 +0000
commit07f922286c9224b2999e8fc721ab5f180542eb8c (patch)
tree6e52442a1ef6e76766b641ba9b91ebd766baedd1 /tests/auto/widgets/kernel/qwidget/CMakeLists.txt
parent83354655b2f96f0fc5fa8f39d10b58c36a9e8bf5 (diff)
Fix building tests on macOS
Change-Id: I15a83d5abf9e8fa541ff3ca60bd8243f5f4b85e3 Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'tests/auto/widgets/kernel/qwidget/CMakeLists.txt')
-rw-r--r--tests/auto/widgets/kernel/qwidget/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/widgets/kernel/qwidget/CMakeLists.txt b/tests/auto/widgets/kernel/qwidget/CMakeLists.txt
index ac09f88ae2..3bafe782d6 100644
--- a/tests/auto/widgets/kernel/qwidget/CMakeLists.txt
+++ b/tests/auto/widgets/kernel/qwidget/CMakeLists.txt
@@ -12,5 +12,5 @@ add_qt_test("tst_qwidget"
extend_target("tst_qwidget" CONDITION APPLE_OSX
SOURCES tst_qwidget_mac_helpers.mm
- LIBRARIES FWSecurity FWAppKit
+ LIBRARIES ${FWSecurity} ${FWAppKit}
)