summaryrefslogtreecommitdiffstats
path: root/tests/auto/widgets/widgets/qmdiarea/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-07-07 18:01:06 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-07-09 09:38:35 +0200
commite9a328bc0e56b429a370b13c8e0b4790916cebde (patch)
tree059f3b089a8557cb4c45e3dc059b58e020e34dcb /tests/auto/widgets/widgets/qmdiarea/CMakeLists.txt
parent5417f1e40cb647c05bffad21493feacac45f193e (diff)
CMake: Regenerate tests with new qt_ prefixed APIs
Use pro2cmake with '--api-version 2' to force regenerate projects to use the new prefixed qt_foo APIs. Change-Id: I055c4837860319e93aaa6b09d646dda4fc2a4069 Reviewed-by: Joerg Bornemann <joerg.bornemann@qt.io>
Diffstat (limited to 'tests/auto/widgets/widgets/qmdiarea/CMakeLists.txt')
-rw-r--r--tests/auto/widgets/widgets/qmdiarea/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/auto/widgets/widgets/qmdiarea/CMakeLists.txt b/tests/auto/widgets/widgets/qmdiarea/CMakeLists.txt
index 961bd09492..aa694bd9b7 100644
--- a/tests/auto/widgets/widgets/qmdiarea/CMakeLists.txt
+++ b/tests/auto/widgets/widgets/qmdiarea/CMakeLists.txt
@@ -4,7 +4,7 @@
## tst_qmdiarea Test:
#####################################################################
-add_qt_test(tst_qmdiarea
+qt_add_test(tst_qmdiarea
SOURCES
tst_qmdiarea.cpp
DEFINES
@@ -21,12 +21,12 @@ add_qt_test(tst_qmdiarea
## Scopes:
#####################################################################
-extend_target(tst_qmdiarea CONDITION TARGET Qt::OpenGL
+qt_extend_target(tst_qmdiarea CONDITION TARGET Qt::OpenGL
PUBLIC_LIBRARIES
Qt::OpenGL
)
-extend_target(tst_qmdiarea CONDITION APPLE
+qt_extend_target(tst_qmdiarea CONDITION APPLE
PUBLIC_LIBRARIES
${FWSecurity}
)