summaryrefslogtreecommitdiffstats
path: root/tests/auto/xml/sax/qxmlsimplereader/CMakeLists.txt
diff options
context:
space:
mode:
authorLars Knoll <lars.knoll@qt.io>2020-09-07 14:01:20 +0200
committerLars Knoll <lars.knoll@qt.io>2020-09-15 08:12:20 +0200
commit79e0374143ab385cb12a17443e91c8eb9d2f3a4b (patch)
tree821f3b5d1111b4f6b2de72e6f94995c67d0635d0 /tests/auto/xml/sax/qxmlsimplereader/CMakeLists.txt
parent0aaebc3378c9264e5b5ac0facbd0d8961fd57a9f (diff)
Remove the SAX parser from QtXml
It has been deprecated and will live in qt5compat from now on. Fixes: QTBUG-86480 Change-Id: I3744c7cee058d51d0fce633a174ab1a0f9235d2c Reviewed-by: Karsten Heimrich <karsten.heimrich@qt.io>
Diffstat (limited to 'tests/auto/xml/sax/qxmlsimplereader/CMakeLists.txt')
-rw-r--r--tests/auto/xml/sax/qxmlsimplereader/CMakeLists.txt27
1 files changed, 0 insertions, 27 deletions
diff --git a/tests/auto/xml/sax/qxmlsimplereader/CMakeLists.txt b/tests/auto/xml/sax/qxmlsimplereader/CMakeLists.txt
deleted file mode 100644
index 504dc67ecd..0000000000
--- a/tests/auto/xml/sax/qxmlsimplereader/CMakeLists.txt
+++ /dev/null
@@ -1,27 +0,0 @@
-# Generated from qxmlsimplereader.pro.
-
-#####################################################################
-## tst_qxmlsimplereader Test:
-#####################################################################
-
-# Collect test data
-file(GLOB_RECURSE test_data_glob
- RELATIVE ${CMAKE_CURRENT_SOURCE_DIR}
- encodings/*)
-list(APPEND test_data ${test_data_glob})
-file(GLOB_RECURSE test_data_glob
- RELATIVE ${CMAKE_CURRENT_SOURCE_DIR}
- xmldocs/*)
-list(APPEND test_data ${test_data_glob})
-
-qt_add_test(tst_qxmlsimplereader
- SOURCES
- parser/parser.cpp parser/parser.h
- tst_qxmlsimplereader.cpp
- INCLUDE_DIRECTORIES
- parser
- PUBLIC_LIBRARIES
- Qt::Network
- Qt::Xml
- TESTDATA ${test_data}
-)