summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/corelib/io/qfile/CMakeLists.txt
diff options
context:
space:
mode:
authorEdward Welbourne <edward.welbourne@qt.io>2021-07-05 18:24:23 +0200
committerEdward Welbourne <edward.welbourne@qt.io>2021-07-19 11:31:59 +0200
commitd115f17cb84f759c2146eaaa25bf52a9d7b900f0 (patch)
tree43968d4fb6b26420dbbbdb5b108e850b2b02e2af /tests/benchmarks/corelib/io/qfile/CMakeLists.txt
parentec7b836455f2e93c4a53ec1b6bea6422f65dc688 (diff)
Rename QFile benchmark's source file to tst_bench_qfile.cpp
Let's have fewer files with the same main.cpp name. Change-Id: Iad94478affcca73a25ed29ba4380f1b3ca4f329d Reviewed-by: Volker Hilsheimer <volker.hilsheimer@qt.io>
Diffstat (limited to 'tests/benchmarks/corelib/io/qfile/CMakeLists.txt')
-rw-r--r--tests/benchmarks/corelib/io/qfile/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/benchmarks/corelib/io/qfile/CMakeLists.txt b/tests/benchmarks/corelib/io/qfile/CMakeLists.txt
index 6ae5029a8a..ed14a31780 100644
--- a/tests/benchmarks/corelib/io/qfile/CMakeLists.txt
+++ b/tests/benchmarks/corelib/io/qfile/CMakeLists.txt
@@ -6,7 +6,7 @@
qt_internal_add_benchmark(tst_bench_qfile
SOURCES
- main.cpp
+ tst_bench_qfile.cpp
PUBLIC_LIBRARIES
Qt::CorePrivate
Qt::Test