summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/corelib/kernel/CMakeLists.txt
diff options
context:
space:
mode:
authorMaximilian Goldstein <max.goldstein@qt.io>2021-01-29 09:18:46 +0100
committerMaximilian Goldstein <max.goldstein@qt.io>2021-01-29 11:55:42 +0100
commitbd520ccc3c5742e7af61fef66bab96575b7b67ac (patch)
treeeb42f385712c4257e5415e49d04a52483ead478a /tests/benchmarks/corelib/kernel/CMakeLists.txt
parent0ca3f1732ae9aa8e138142890a35c0b183c55ffd (diff)
Import qproperty benchmarks from private repo
Change-Id: Icff5685b921f8a99acfeda1d79bb03ee652aa107 Reviewed-by: Ulf Hermann <ulf.hermann@qt.io>
Diffstat (limited to 'tests/benchmarks/corelib/kernel/CMakeLists.txt')
-rw-r--r--tests/benchmarks/corelib/kernel/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/benchmarks/corelib/kernel/CMakeLists.txt b/tests/benchmarks/corelib/kernel/CMakeLists.txt
index 4bfdc63823..34d457bb21 100644
--- a/tests/benchmarks/corelib/kernel/CMakeLists.txt
+++ b/tests/benchmarks/corelib/kernel/CMakeLists.txt
@@ -5,6 +5,7 @@ add_subdirectory(qmetatype)
add_subdirectory(qvariant)
add_subdirectory(qcoreapplication)
add_subdirectory(qtimer_vs_qmetaobject)
+add_subdirectory(qproperty)
if(TARGET Qt::Widgets)
add_subdirectory(qmetaobject)
add_subdirectory(qobject)