summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/network/CMakeLists.txt
diff options
context:
space:
mode:
authorFriedemann Kleint <Friedemann.Kleint@qt.io>2023-02-15 13:57:42 +0100
committerFriedemann Kleint <Friedemann.Kleint@qt.io>2023-02-17 21:56:49 +0100
commit97bfacf1e218c6cbb38290957953cb608baaf696 (patch)
treeaf50726c14710816da3fb37e31a8d685863e3f9e /tests/benchmarks/network/CMakeLists.txt
parent5edb1bed3fc360276aec3e678f8b46cb40dd5d26 (diff)
tests: Remove remains of qmake conversion from CMakeLists.txt files
Pick-to: 6.5 Change-Id: I8d106554bb86ac1ec9bb7a4083de4c376bcbab1d Reviewed-by: Qt CI Bot <qt_ci_bot@qt-project.org> Reviewed-by: Joerg Bornemann <joerg.bornemann@qt.io>
Diffstat (limited to 'tests/benchmarks/network/CMakeLists.txt')
-rw-r--r--tests/benchmarks/network/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/tests/benchmarks/network/CMakeLists.txt b/tests/benchmarks/network/CMakeLists.txt
index 318499ea5e..50558e6999 100644
--- a/tests/benchmarks/network/CMakeLists.txt
+++ b/tests/benchmarks/network/CMakeLists.txt
@@ -1,9 +1,6 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
-# Generated from network.pro.
-
-# special case begin
# SSL library include path is not propagated with private tests which results in
# test not being able to find the ssl header when they are not in the standard
# include paths
@@ -16,7 +13,6 @@ if (QT_FEATURE_private_tests)
include_directories($<TARGET_PROPERTY:WrapOpenSSLHeaders::WrapOpenSSLHeaders,INTERFACE_INCLUDE_DIRECTORIES>)
endif()
endif()
-# special case end
add_subdirectory(access)
add_subdirectory(kernel)